Noisetorch / polkit / policykit / pkexec saga

Couldn’t load noisetorch, error 127 when attempting to get the needed privileges. The help of Noisetorch said this means pksudo doesn’t work, and to fix this. After some googling, found a solution:

apt install policykit-1-gnome

Then add /usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 & to your autostart configuration. 1