I am not forced to do dict.items() all the time
I like to do
what: some_dict()
for k,v in what.items():
#...
But
for k in what:
# do_sth(k, what[k])
is much more readable sometimes, and one less variable to name. I should do it more often.
Nel mezzo del deserto posso dire tutto quello che voglio.
comments powered by Disqus